[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kopete & video



On Thu, 2007-01-18 at 20:22 +0000, Anne Wilson wrote:
> On Thursday 18 January 2007 20:13, Axel Thimm wrote:
> > On Thu, Jan 18, 2007 at 05:21:28PM +0000, Anne Wilson wrote:
> > > On Thursday 18 January 2007 13:38, Axel Thimm wrote:
> > > > On Thu, Jan 18, 2007 at 11:00:54AM +0000, Anne Wilson wrote:
> > > > > On Wednesday 17 January 2007 23:21, Axel Thimm wrote:
> > > > > > you seem to have an old bogus version of the yum-plugin-kmdl.
> > >
> > > Name        : yum-plugin-kmdl              Relocations: (not relocatable)
> > > Version     : 0.2                               Vendor: ATrpms.net
> > > Release     : 3.fc6.at                      Build Date: Fri 20 Oct 2006
> > > 04:08:41 PM BST
> > > Install Date: Mon 13 Nov 2006 05:06:56 PM GMT      Build Host:
> > > fc6.atrpms.net
> > >
> > > I'm not sure what you meant by 'old bogus version', Axel.
> >
> > 0.2 had a bug, it's currently at 0.5.
> 
> OK - finally got the whole problem sorted and the new gspcav1 driver 
> installed.  Hopefully, by tomorrow I'll work out how to get kopete, amsn and 
> ekiga to look at /dev/webcam instead of /dev/video0
> 
> Thanks for clarifying things.
> 
> Anne
> -- 

BTW,

If you are havign problems with udev and you don't have the time to
fix/create the appropriate udev usb-cam rules, just create a static
device node [1] in /etc/dev and point the application to the static
device nodes instead of the udev generated ones.

- Gilboa
[1] man 1 mknod


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]