[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cannot start laptop - Grub prompt



On 21/01/07, Dotan Cohen <dotancohen gmail com> wrote:
On 20/01/07, Dotan Cohen <dotancohen gmail com> wrote:
> I just installed FC6 on a new Dell laptop. The first boot went fine,
> but now when I try to start I get the grub prompt. I tried typing
> "boot" but it complains that the kernel must be loaded first. Er, what
> am I to do?
>
> Thanks in advance.
>

Some more info:
When I try to root(hd0,0) I'm informed that hd0 is a fat drive. I did
comletely erase the hard disk when I installed, though, and the first
boot went fine. So I booted into rescuemode from the dvd and tried to
reinstall grub. It tells me that /dev/hda is not found or not a block
device. Tabbing on grub-install /dev/h shows me that only hdc exists,
however , i does not have any corresponding BIOS drive. Googling that
error has gotten me nowhere.

Not that before I booted I played with the laptop's MediaDirect
feature, and I suspect that it ruined grub. Or more. What can I
do/check? Thanks.


More bad news: when I tab on root(hd I find that I've hd0,0 which is
fat, and hd0,1 which is unknown. No ext3. Does that mean that I must
reinstall?

Dotan Cohen

http://nanir.com
http://dramatherapist.info


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]