[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Getting Fox News to work with Firefox



Temlakos wrote:
Aaron Konstam wrote:
On Sat, 2007-01-20 at 13:44 -0500, Arch Willingham wrote:
I don't remember which post it was but I saw one a while ago about someone else not being able to get the video to work with videos on Fox News. I use FC6 and I had the same problem and found the solution at a place called greasemonkey.

To get Fox News video to work:

Install the firefox add-on greasemonkey:
http://greasemonkey.mozdev.org/

and then install the FoxNews Friendly Video script from the greasemonkey site: http://userscripts.org/scripts/show/1371, and it now works for me.

You can see the details toward the bottom of the following threads: http://forums.mozillazine.org/viewto...hlight=foxnews
http://ubuntuforums.org/showthread.php?t=233985&page=2

Am I the only one who finds this very frustration. To look at CNN news
you need one secret and FoxNews another secret, This does not speak well
for FC6 being a stable useful distribution. I know it is not supposed to
be. But there are limits it seems to me of how screwy even a Fedora
distribution is before it is worth releasing. And FC6 is the worst yet.
My FC4 and I assume my FC5 system can do both CNN news and FoxNews.
Are you sure? Well, of course you're sure, because it worked for you.

But I found FC4 fraught with "little things" that never worked right. From the Recent Documents list that purged itself with every logout, to the entries in "Recent Documents" that wouldn't register with the application they were supposed to open with, to the videos that never /did/ work--and how do you know it's FC6's fault?

No, the fault lies with content providers who won't agree to a fixed standard. If you need one secret with CNN and another with Fox, then blame either or both networks for putting proprietary things into their Flash content, or maybe blame Adobe for not coming out soon enough with a new release of Flash and making us wait more than half a year between Flash 7 and Flash 9 with nothing in between.

But don't blame FC6. Fedora is a platform, and a very good one, and getting better all the time.

Temlakos

This gets even worse [for me].

I never go to cnn.com but after reading Aaron's message I had to see what was happening. I clicked on a video selected at random and stuff churned for a several minutes it seemed, I received a warning and told it to continue, mplayer came up and began playing a bit of audio and then died! I could move the cursor around the screen normally but nothing else.

The keyboard and mouse buttons do nothing! I can't kill the display, select another console, none of the usual things work. All I can do is force a reset with the power button. I did rpm -e mplayer, it protested about a dependent "plug-in" so I rpm -e'd that and reinstalled mplayer via yum. I still have the problem.

Before that one episode mplayer worked without a hitch? I am convinced something changed as a result of running that CNN video. Whatever is corrupted must be peripheral to mplayer?

I am running FC-6 which normally works well for me.

Bob Goodwin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]