[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OCD programmers and backwards compatibility :-).



On Sun, 21 Jan 2007 15:00:43 -0600
Les Mikesell <lesmikesell gmail com> wrote:

> Anytime you bring up the  damage these  changes cause, you are likely to
> get an answer  like "we don't support that  proprietary package" as  though
> maintaining interoperable interfaces constitutes support of some particular
> thing.   It comes across like they do it on purpose to break other people's
> products.

And it isn't confined to proprietary stuff anyway. The truecrypt driver I
have to keep fixing is GPL, the freenx mailing list if full of people
wondering why freenx stopped working and rediscovering all the Xorg 7
changes they have to work around, and freenx is GPL. Its gotten to the
total lunacy stage.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]