[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: vmware



On 1/21/07, toracat <toracat adelphia net> wrote:
On Sun, 21 Jan 2007 11:16:21 -0800, Kam Leo wrote:

>>
>> The error message is "Unable to open the installer database
>> /etc/vmware/locations in read-mode.".
>>
>> > see?  Also update106 is out now. Have you tried that one?
>>
>> It is not at http://http://ftp.cvut.cz/vmware/. What is the URL?
>>
>>
> Found the file at
> http://knihovny.cvut.cz/ftp/pub/vmware/vmware-any-any-update106.tar.gz
>
> Does not work with workstation 5.5.3. Still getting the "Unable to open
> installer..." error.

Your error sounds unusual.  Does the /etc/vmware/locations file exist?
This error message would occur if the installation script
(vmware-install.pl) cannot open that file.  If your vmware installation is
broken somehow, uninstall and reinstall might help.


vmware-any-any-update106/runme.pl expects "location" to be in
/etc/vmware. The directory, /etc/vmware, is empty. It would appear
that version 5.5.3 of workstation has moved its files to
/etc/vmware-tools.

I have tried uninstalling and reinstalling. Also linking /etc/vmware
to /etc/vmware-tools. Neither works.

Akemi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]