[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Sun JDK 1.6, Java plugin, Firefox?



Does anybody have the Sun 1.6 JDK installed with JPackage and able to get the java plugin to work with Firefox? If I go to about:plugins it shows installed and enabled but I can't get any applets to run. I'm using JPackage 1.7b, Sun JDK 1.6 and Firefox 1.5.0.9 on FC 6.

Thanks,

--
Knute Johnson


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]