[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 - Gtkpod not working any more



2007/1/24, Todd Zullinger <tmz pobox com>:
antonio montagnani wrote:
> After recent updates (my system is fully updated) Gtkpod doesn't
> start any longer.
> What happened???

The gtkpod package from FreshRPMS required an update libgpod, which
FreshRPMS also provided (as libgpod-0.4.0).  This overrode the core
libgpod-0.3.0 package in an incompatible way.  Now that libgpod has
finally been updated in core (to libgpod-0.4.2, and a
compat-libgpod-0.3.2), the problem of gtkpod being compiled against a
different libgpod will cause it to segfault on startup.

This wasn't something that could be avoided unfortunately.  Matthias
from FreshRPMS is aware of this and has a new gtkpod built against the
updated libgpod already.  Update to gtkpod-0.99.8-3.fc6.i386.rpm from
FreshRPMS and that should solve your trouble.

--
Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
======================================================================
The human race divides itself politically into those who want to be
controlled, and those who have no such desire.
    -- Robert A. Heinlein



--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list




yesss..

Tnx for the tip: installed and it works.
This is a wonderful list!!!!
Tnx again
--
Antonio Montagnani
Skype : antoniomontag


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]