[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Audio in Core 6



On Wed, 24 Jan 2007 12:41:38 -0600, S. Feldman wrote:

> Hello,
> 
> I'm still a bit new to Linux and FC6; trying to tweak up my install (HP  
> Pavilion laptop) and have been having trouble with xmms.  I had it  
> running, but for some reason tried to upgrade it (via the GUI package  
> upgrader, I think) and lost MP3 capability.  I managed to bring it back  
> (older version?) with yum, and then yum'ed xmms-mp3.  Now xmms accepts the  
> request to play the MP3, but it runs through a 20 minute program in about  
> 20 seconds w/o emitting any sounds at all!  What did I do wrong?
> 
> Separately, I tried to install audacious, and it too has a separate plugin  
> pack for MP3, but when I try to install (manually) the pack, it gives me  
> errors saying "Have you installed audacious yet?".  What do I gotta do to  
> get MP3 capabilities on Linux?  (I've got mpg123 running, but...)
> 

What happens if you play the mp3s at the prompt using mpg123? 
yum install mpg321      (note the reverse order).

mpg123 file*.mp3

Then what happens?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]