[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update failure - package not installed - rpm says it is there?



dexter wrote:
On Tue January 23 2007 16:40, rwhart mchsi com wrote:
Hi all,
  I have a new install of FC6 X86_64.  In trying a yum update I continually
arrive at this point of failure: --> Running transaction check
  --> Processing Dependency: php = 5.1.6-3 for package: php-pdo
  --> Finished Dependency Resolution
  Error: Missing Dependency: php = 5.1.6-3 is needed by package php-pdo

What this cryptic message is telling you is the package php cannot be updated due to the fact that php-pdo needs this version, remove php-pdo and the rest should go thru :-) you will have to wait till php-pdo is updated to put it back.


...dex

Dexter,
Ah so! Obviously I had the opposite interpretation.
Thanks,

Bob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]