[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Wine 0.9.29 will not initialize



G'day.  Hope someone can help with my Wine and FC6 issue....

I tried to get the latest wine installed on my FC6 x86_64 box with
latest updates (2.6.19 kernel).   It had been a while so I just did a
yum install wine.  When I ran winecfg, I got a window frame which
showed the data behind it but no text, fonts, menus, etc.  It did not
properly create my .wine directory.  I found I had an older version
installed from tarball, so I removed it.  I uninstalled the older wine
and re-installed it (from RPM), same problem.  I un-installed it
(RPM), built it from scratch (tarball), installed it (/usr/local) and
tried to get it to run -- same problem.  I figured something must have
been left over from the previous build (which did run, but not his
game).

Now, the winecfg program displays a message about creating .wine then
another message (box is not with me right now).  It creates a
.wine-xxxx directory then hangs without starting the GUI.  If I kill
it and move the .wine-xxxx directory to .wine and try to run winecfg
again I once again get the clear window (did someone use glass cleaner
on wine?).

My son is getting frustrated because he can't use a game on his
Linux-only machine.  Any help would be most appreciated.

Thanks,
--
Wade Hampton


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]