[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kmail offline



On Friday 26 January 2007 17:10, Anne Wilson wrote:
>On Friday 26 January 2007 20:59, Gene Heskett wrote:
>> Gee, simple I'd think, I read the logs when it failed, and it was
>> selinux that denied me access to the ieee1394 hardware when i ran it
>> as the user gene, uid 500.
>
>Gene, I ran kino as user, and it controlled my camcorder.  SELinux
> didn't interfere at all.
>
>Anne

I wish I had your luck girl, or some of it would rub off on me.
Its been a while but I don't recall even being able to do startx as gene, 
ISTR it brought up the X in the middle of the screen, and then went away 
in another 2-3 seconds.  I need to reboot to a newer kernel I just built, 
if I can get it to boot (fat fingered typu in grub.conf the first time), 
and see if, without selinux, it will run for me.  Of course that means a 
week of piddling around getting all the stuff setup so x looks decent 
too.  Then go thru the autorelabel process after rebooting to a fedora 
kernel with all that stuff in it.

Things would be a heck of a lot easier to test if I could just goto tty2's 
screen, login as gene, and start a second session of x as me.  But that 
upchucked and rebooted me the last time I had that oh so brilliant idea.  
That would probably need more ram and this board is tapped out at 1gb of 
ram now.

-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Yahoo.com and AOL/TW attorneys please note, additions to the above
message by Gene Heskett are:
Copyright 2007 by Maurice Eugene Heskett, all rights reserved.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]