[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: WARNING: latest FC6 gtk2 update breaks Thunderbird & Firefox



Tim Jackson wrote:
Just a warning to everyone who uses Thunderbird or Firefox: the latest gtk2 update (gtk2-2.10.8-1.fc6) partially breaks them, at least for some people. Symptom for me was not being able to drag messages in Thunderbird between folders, though apparently it also affects bookmarks in Firefox. See:

http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=223571

Personally if you use these apps I would recommend putting the following in your /etc/yum.conf until the above bug is fixed:

exclude=gtk2 gtk2-devel

If you've already upgraded and find you've got a broken system, you can download the previous version that works OK (gtk2-2.10.4-10.fc6) from:

http://download.fedora.redhat.com/pub/fedora/linux/core/updates/6/

and do:

rpm -Uvh --oldpackage [filename]


Tim


I'm seeing this bug also with seamonkey for development.

There does seem to be a patch for Thunderbird submitted though. Following through the maze of bug references, the patch below was said to fix the problem.

https://bugzilla.mozilla.org/attachment.cgi?id=251710

Jim

--
Let me put it this way: today is going to be a learning experience.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]