[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

64 bit or 32 bit on FC6 x86_64 install



Hi all,
Having a lot of trouble using yum to update a new FC6 x86_64 installation. I receive numerous conflicts of package levels and when doing an rpm -qa | grep 'someprogram', I note that there are i386 and x86_64 bit versions of the same programs installed. This was a clean install with complete reformat of new hard drives. Are there really both 32 and 64 bit versions of the same packages installed?

Should this behave in this mannor? The last time I tried the update I had dozens of conflicts with pango.

So if I cannot update would I be better off for now to install the i386 version and forget the 64bit version for the time being?

TIA

Bob


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]