[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5/FC6 latest kernel crash when using cifs



On Sun, 28 Jan 2007 12:12:55 +0100, Lars Bjørndal wrote:

> This have been mentioned earlier, I know. But do any one know what's the
> status of this issue?
> 
> I tried to download the latest cifs module from git.kernel.org, but the
> download is aborted every time by an EOF error.
> 
> The latest Fedora kernel which is working, is 2.6.17-1.2187_FC5.
> 
> How can I upgrade to FC6 and still use cifs shares?
> 
> Thanks!
> 
> Lars

The patch for the cifs bug has been submitted to the kernel group.  See:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=211672

However, it will take a while before the fix is incorporated into Fedora.
In the meantime, you would need to apply the patch yourself to use FC6 (or
kernel 2.6.18 or later).  I am running FC6 that way.

Akemi


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]