[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel versionning problem



On Mon, Jan 22, 2007 at 01:40:00PM +0100, Eric TANGUY wrote:
 > I'm tired to have problems with rt2500 driver at each new fedora kernel
 > release because the versionning seems to not follow standards :
 > http://rt2x00.serialmonkey.com/phpBB2/viewtopic.php?t=2965
 > 
 > What do you think about this ?

The comment made by blueynsw shows this to be a problem in the rt2500 driver.

LINUX_VERSION_CODE matches 2.6.19, which is < 2.6.20, satisfying the
corrected code.  This is not a Fedora bug.

		Dave

-- 
http://www.codemonkey.org.uk


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]