[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora] FC6 not connecting



On Mon, 29 Jan 2007 13:59:47 -0700, Ashley M. Kirchner wrote:

> Beartooth wrote:
>> So I took out the CD and tried again. It still kept telling me device eth0
>> "seems not to be present." I configured an eth1; trying to activate that
>> got the same result.

>     Does the install actually see the physical nic?  Could it possibly 
> be loading the wrong driver for it?  Before you go into software hunting 
> mode, I always check hardware drivers first, make sure they're there and 
> are correct.  I'd check /var/log/dmesg see what it says regarding the card.

Dunno how to tell most of that. I did "cat /var/log/dmesg | more" and
looked through it, but 99 44/100% is over my head. I also tried "cat
/var/log/dmesg|grep eth0" and got nothing.

What should I be looking for in that log??

>     And not to burst your bubble, but I just installed FC6 on a 
> relatively old machine that has 3 Intel nics in it (one dual and one 
> single.)  Just a breeze...configured all three, rebooted and there they 
> were.  I'm running updates right now.  By golly, I'll be going home 
> early today.

I'm not even sure what a nic is; but I've owned this machine since it came
out the door of the retailer (in 11/98), and nothing has been done about
any ethernet card(s) in years. It has the same old 10/100 it's had since
who goosed the moose, and nothing at all has been done to any of its
hardware in many moons. I know it should work, and did work -- and has
always figured itself out on boot.

-- 
Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Fedora Core 6; CXO 5.0.1; Pine 4.64, Pan 0.119; Privoxy 3.0.3;
Dillo 0.8.6, Galeon 2.0.3, Epiphany 2.16, Opera 9.02, Firefox 1.5
Remember I know precious little of what I am talking about.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]