[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't run x things over ssh link



Gene Heskett wrote:
On Monday 29 January 2007 18:33, P Jones wrote:
Gene;

On 1/29/07, Gene Heskett <gene heskett verizon net> wrote:
Greetings all;

I have a kubuntu box out in the workshop that I normally admin either
from its own keyboard or from here over an ssh link.  Then I installed
FC6 on this box.

Now the various graphical stuff fails with a can't determine display
message.  I just checked in the /etc/ssh/ssh_config, and in
the /etc/ssh/sshd_config files on that box and 'X11Forwarding yes' is
present in both files, so its apparently something on this end.

What do I enable, in what file, what it takes to restore this
functionality with FC6 that worked so nicely in FC2?
Try the -Y option, as in "ssh -vY -lusername boxinworkshop.domain.com .

-P

Worked like a champ, thanks.


Those defaults are in: /etc/ssh/ssh_config

change:
#   ForwardX11 no
to
#   ForwardX11 no
ForwardX11 yes


That will make it permanently 'revert' to the old behavior.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]