[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 not connecting

Beartooth wrote:
I have a testbed machine on which I've installed various OSs at various
times, including FC6 from the same set of CDs repeatedly. The last couple
of installs have refused, adamantly, to connect to the Net -- so adamantly
that I had begun to suspect hardware trouble, in the form of some sudden
failure of a cable or my ethernet card, but couldn't find it.

So I booted up a live CD of Puppy Linux. Once I figured out that I needed
to ignore all its dialup stuff and just start with the setup icon, it
connected right up. No sweat at all.

So I took out the CD and tried again. It still kept telling me device eth0
"seems not to be present." I configured an eth1; trying to activate that
got the same result.

I've started from the icon, new to me, that looks like a yellow star on a
blue balloon, with what might be a mouse at its lower left. Properties for
that give a command "/usr/bin/system-config-network"

I can get to a box that lets me tell it to obtain IP address settings
automatically with dhcp, told it yes, and tried with and without the
address of my router. No Joy. The MAC address it has is the one it has
always had; but probing claims that doesn't exist.

I've tried going to the hosts tab and the edit button, putting in or
taking out the IP of the router. No joy.

What do I have to do to this thing?? I've never had to do any of this with
any of the other machines I've installed FC6  on with these same CDs --
nor 5, or 4, or 3, ... -- nor the first time with this same machine.

The most obvious question would be what kind of network card is it and are the modules loading for it?

Now THAT would be something you have to include in your post when you ask a question like this.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]