[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help install fc6 onto scsi



Neal Becker wrote:

> Tried to install fc6.  Have a pair of scsi disks with lsi controller.
> Installed OK, but @boot all I got was: grub.
> 
> anaconda shows only a raid0 drive.  It looks something like:
> /dev/mapper/raid0<something>.
> 
> I'm guessing this is hardware raid?  I tried turning the raid off in the
> lsi
> bios, but there is no option for raid.  (I inherited this machine and have
> no manuals).
> 
> I'd be happy to turn off hardware raid (if that is the issue here) and
> setup software raid instead - if I could figure out how.

I'm not really expert in this area,
and if someone knowledgeable replies
please ignore this answer.

My guess would be that the SCSI driver is not found in time.

But can you run the machine from the first CD, in rescue mode?
If so, I would probably try compiling a vanilla kernel
with the appropriate SCSI driver in the kernel (ie not a module).
Or maybe you could run mkinitrd to make an initrd with the driver included.

I think before trying any of this I would see 
if Knoppix runs on the machine.
My philosophy is that if Knoppix runs
then Fedora should run sooner or later.

But as I say, I am no expert.



-- 
Timothy Murphy  
e-mail (<80k only): tim /at/ birdsnest.maths.tcd.ie
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]