[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fc6 nvidia and dual head



On 1/30/07, François Patte <francois patte math-info univ-paris5 fr> wrote:
Lonni J Friedman a écrit :
> On 1/30/07, François Patte <francois patte math-info univ-paris5 fr> wrote:
>
>> Lonni J Friedman a écrit :
>> > On 1/30/07, François Patte <francois patte math-info univ-paris5 fr>
>> wrote:
>> >
>> >> Bonjour,
>> >>
>> >> I made a fresh install of FC6 and compiled successfully the nvidia
>> >> driver.
>> >>
>> >> I tried to have a dual head config (this worked perfectly under
>> FC4) but
>> >> after 2 or 3 attempts to load the config, the Xserver catch a
>> signal 11
>> >> and exits.
>> >>
>> >> The main problem for me is that there no error messages in the xorg
>> >> log...
>> >>
>> >> I use last FC6 kernel (2.6.19-1.2895.fc6), last nvidia driver
>> >> (NVIDIA-Linux-x86_64-1.0-9746-pkg2.run) and system is x86_64
>> >>
>> >> Does anybody have some clue?
>> >
>> >
>> > Try running "nvidia-xconfig --twinview".  If that doesn't help, please
>> > post your X log.
>> >
>>
>> I have maybe made a mistake: I don't want to use "twinview", but dual
>> head with xinerama.
>
>
> Is this problem specific to separate X screens?

Yes! With only one screen, (and no option xinerama) X works fine....

Does it work fine with Twinview?


--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
L. Friedman                                    netllama gmail com
LlamaLand                       http://netllama.linux-sxs.org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]