[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora] Re: FC6 not connecting -- amplification



On Tue, 30 Jan 2007 12:57:38 -0700, Ashley M. Kirchner wrote:

> Beartooth wrote:
>> Btw, I just looked (with the GUI, which seems to use gedit) at
>> /etc/sysconfig/network-scripts. There *are* a bunch in there with names
>> like ifcfg-eth0, and the one I'm looking at resembles things I've had to
>> be walked through editing in FC3 or 4 -- with entries like DEVICE=,
>> ONBOOT=yes, and so on. And the HWADDR= looks to be what it has always been.
> 
>     Theoretically you should have two ifcfg- files, one for eth0 and one 
> for lo:
> 
> ls -l /etc/sysconfig/network-scripts/ifcfg*

That gets me four lines, one each for ifcfg-eth0, ifcfg-eth1, ifcfg-lo,
and ifcfg-netgear (netgear being my nickname for the interface between me
and my wireless broadband provider, which is a Netgear MBR814.

>     /etc/sysconfig/network-scripts/ifcfg-eth0
>     /etc/sysconfig/network-scripts/ifcfg-lo

Btw, I'm pretty sure that at least eth1 and netgear are things I've added
through the GUI this afternoon. Even eth0 may be one. But the GUI app that
shows eth0 and eth1 won[t let me activate either; and the other GUI shows
only lo, with no way to add anything.
 
>     This is assuming your machine only has ONE nic in it.  If it has
> more then one, you'd see an ifcfg-eth1 as well, basically one ifcfg-
> file for each interface.


-- 
Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Fedora Core 6; CXO 5.0.1; Pine 4.64, Pan 0.119; Privoxy 3.0.3;
Dillo 0.8.6, Galeon 2.0.3, Epiphany 2.16, Opera 9.02, Firefox 1.5
Remember I know precious little of what I am talking about.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]