[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

httpd driving me crazy.



When I do a:
services httpd start

I get this error:
[root saturn conf]# service httpd start
Starting httpd: (98)Address already in use: make_sock: could not bind to
address [::]:80
(98)Address already in use: make_sock: could not bind to address
0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
Doing a netstat -pltn gives me:

Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address               Foreign Address
State       PID/Program name
tcp        0      0 127.0.0.1:2208              0.0.0.0:*
LISTEN      1900/hpiod
tcp        0      0 0.0.0.0:614                 0.0.0.0:*
LISTEN      1704/rpc.statd
tcp        0      0 0.0.0.0:5802                0.0.0.0:*
LISTEN      2096/Xvnc
tcp        0      0 0.0.0.0:5900                0.0.0.0:*
LISTEN      2598/Xorg
tcp        0      0 0.0.0.0:5902                0.0.0.0:*
LISTEN      2096/Xvnc
tcp        0      0 0.0.0.0:111                 0.0.0.0:*
LISTEN      1683/portmap
tcp        0      0 0.0.0.0:6002                0.0.0.0:*
LISTEN      2096/Xvnc
tcp        0      0 127.0.0.1:631               0.0.0.0:*
LISTEN      1917/cupsd
tcp        0      0 127.0.0.1:25                0.0.0.0:*
LISTEN      1964/sendmail: acce
tcp        0      0 127.0.0.1:6010              0.0.0.0:*
LISTEN      3923/1
tcp        0      0 127.0.0.1:2207              0.0.0.0:*
LISTEN      1905/python
tcp        0      0 :::6002                     :::*
LISTEN      2096/Xvnc
tcp        0      0 :::22                       :::*
LISTEN      1932/sshd
tcp        0      0 ::1:6010                    :::*
LISTEN      3923/1

Which shows nothing Listening on port 80. One again FC6 has done me in.
Any explanations? 



-- 
Aaron Konstam <akonstam sbcglobal net>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]