[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora] Re: FC6 not connecting



On Wednesday 31 January 2007 19:59, Beartooth wrote:
> On Tue, 30 Jan 2007 21:12:42 +0000, Anne Wilson wrote:
> > On Tuesday 30 January 2007 20:52, Beartooth wrote:
> >> lsmod from a root prompt gets me "bash: lsmod: command not found"
>
>           ^^^^^^^^^^^^^^^^^
>
> > That's typical of what you get when you try it as user.  Have you tried
> > it as root?
>
> Actually, I keep two tabs on my terminal (with background color
> contrasting to the default!) permanently signed on to root, one at / and
> one at /home/btth for things I do in that directory.
>
> I didn't c&p from there only because the problem machine, not seeing even
> the router, gives me no way I've yet found to use c&p to another machine
> that does access the Net. (Its K3B doesn't recognize my CD drive as a
> burner, and I haven't actually used a floppy for so long I don't remember
> how.)
>
> But I did mean the phrase "from a root prompt" to imply that that machine
> shows me exactly what, as a matter of fact, I also get on the biggest
> newest one, which I'm using now :
>
> [root localhost btth]# lspci
> bash: lspci: command not found
> [root localhost btth]# lsmod
> bash: lsmod: command not found
> [root localhost btth]#
>
Sorry - somehow I missed that.

Anne

Attachment: pgpFAcSnsNEbV.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]