[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: why is my wireless totally borked in f7?

Robert P. J. Day wrote:
On Wed, 25 Jul 2007, Karl Larsen wrote:

Robert P. J. Day wrote:
  the short question:  what is it about upgrading from fc6 to f7 that
completely destroyed my wireless?

  the long form:  ever since upgrading to f7 (actually, a fresh
install), i've been unable to get wireless access, which i've had
without problems for at least the last couple releases.  i've asked
about this before and i've been fighting with this on and off lately,
and i plan on spending time this weekend going at this again.  but,
really, has anyone else gone through this and can explain what it is
about f7 that just sucks WRT wireless?

  my main system is a dell inspiron 9200 in which i use a linksys
pcmcia card (WPC11-V31) which worked flawlessly with my linksys WAP
until f7.  i also have a gateway MX7120 with onboard wireless running
f7 which also utterly fails to connect.

  wireless used to be an absolute no-brainer until f7 -- the total
failure.  is there something simple i'm overlooking?  i can't be more
detailed until i go at this over the weekend but if there's something
stupidly trivial i might have overlooked WRT f7, by all means, make a
suggestion.  thanks.


	Well for sure you have a new kernel. In a root Terminal use #
lsmod and see if your wireless software is in the new kernel. If not
seen then do # modprobe your-kernel-driver from FC6 and if it does
nothing your kernel has the driver you need.

	If it says no such thing then you need to yum a newer kernel
or, yum a kernel update having that driver.

  i've already been down that road.  i've used both the official FC
kernels, and built my own as well.  the gateway laptop does have the
broadcom drivers loaded, so that shouldn't be a problem.

Explain to me how your gateway laptop has broadcom drivers loaded? I agree that F7 is not a very good version of Linux because it's too new. Lots of my stuff doesn't work either. But I got my laptop working with F7 but it was a fight.

  let me re-iterate -- until f7, wireless config and usage was a
no-brainer.  it just worked.  now, with f7, it just *doesn't* work.
so i'm curious if anyone else noticed problems right after moving to



	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]