Installation of Fedora 7 no go

Antonio Olivares olivares14031 at
Sat Jun 2 01:56:59 UTC 2007

--- "A.J. Bonnema" <abonnema at> wrote:

> Antonio Olivares wrote:
> > Dear all,
> > 
> >    I have been trying to install Fedora 7 on an
> older
> > machine AMD-1800XP, 512MB Ram and it has not
> worked. 
> > Media check passes and I get a bug message from
> > anaconda.  The machine worked with FC3 and kernel
> > parameter acpi=ht, because it did not shutdown
> > properly.  
> > 
> > Here I will attach the anaconda message 
> <snip>
> Hi Antonio,
> Do you have some information on at which point this
> happened?
> Otherwise us non-programmer mortals won't be able to
> help.
> For example, was it during the partitioning bit of
> Anaconda?
> If so, what was your drive layout and what were you
> doing?
> P.S. I also had a crash and was able to solve it.
> Check the thread 
> "Weird disk problem" (I later added " [solved]".
> Guus.
> -- 
> A.J. Bonnema, Leiden The Netherlands,
> user #328198 (Linux Counter
> -- 
> fedora-list mailing list
> fedora-list at
> To unsubscribe:

It has happened after the partitioning scheme.  I let
it do its thing, use free space and then all of a
sudden, this happened.  

I later tried again and I got the following:

Unable to read package metadata.  This may be due to a
repodata directory.  Please ensure that your install
tree has been correctly generated   cannot open/read
repond.xml file for repository: 

I also tried a text-based install and it does not want
to work either.  It bombs out with the same message.  



Need a vacation? Get great deals
to amazing places on Yahoo! Travel.

More information about the fedora-list mailing list