F7: Sun Java 1.6 not working in Firefox

Alexandru Ciobanu alex at tvtransilvania.ro
Sun Jun 3 12:12:31 UTC 2007


Clodoaldo wrote:
> I installed the Sun JRE 1.6 in /opt and created the simlink in 
> mozilla/plugins:
> 
> lrwxrwxrwx 1 root root    53 2007-06-02 18:49 libjavaplugin_oji.so ->
> /opt/jre1.6.0_01/plugin/i386/ns7/libjavaplugin_oji.so
> 
> Although the plugin is shown as installed in about:plugins it does not
> work. Tested in my bank page and in this page:
> http://www.java.com/en/download/installed.jsp
> 
jre 1.6 requires libstdc++.so.5.
yum install compat-libstdc++-33 should get you going.




More information about the fedora-list mailing list