[F7] Can't install ClamAV

Don Russell fedora at drussell.dnsalias.com
Sun Jun 3 15:25:19 UTC 2007

Ed Greshko wrote:
> Don Russell wrote:
>> Joe Tseng wrote:
>>> I've been trying to install ClamAV from packages but it doesn't seem
>>> to want to install.  I thought it was an issue with Yum or RPM but
>>> it's been fine with installing other packages.  When I thought it was
>>> a Yum problem I downloaded the RPMs the system was looking for and
>>> tried to install them with RPM but the screen would print
>>> "Preparing..." and just stay there.  Has anyone else tried to install
>>> this software?
>> After upgrading from FC6->F7 I had ClamAV problems.... part of what I
>> went through was:
>> yum remove clamav
>> yum install clamav
>> That did not solve my problem, but it did install properly. :-)
>> (And it is working properly now)
> So, what problem are you still having?

I'm not having any problems with ClamAV now.... I was just replying to 
the question "Has anyone else tried to install this software". Yes, I 
installed ClamAV successfully on F7.

More information about the fedora-list mailing list