Fedora 7 Install Problem

lostson lostson at lostsonsvault.org
Tue Jun 5 11:31:35 UTC 2007

On Tue, 2007-06-05 at 19:49 +1000, Grant Evans wrote:
> Hi,
> I have just read about the release of fedora 7 and not having seen 
> fedora since 4 (I think) I downloaded the DVD ISO image to install.  The 
> system boots from the DVD, and after selecting install, loads vmlinuz 
> and initrd and then says 'Ready.' and thats as far as it gets. (tried 
> another image from a different source, same result).  I have installed 
> numerous linux flavours for testing previously without issue and 
> currently have ubuntu installed.  Any help would be appreciated.
> System is a P4 3Ghz with ASUS P5AD2 Deluxe M/B 512 Mb Ram ATI X600 pro 
> video, sata hdd, ide hdd, dvd
> Regards,
> Grant Evans
 Alot of people have been having this issue it seems. I have personally
only used the liveCD images and those have worked fine. Some friends
have tried the DVD several times and cannot get it to work, and I have
seen this alot on the mailing list. Perhaps the DVD image itself should
be looked into.


More information about the fedora-list mailing list