F7 install problems -

Bob Goodwin - W2BOD bobgoodwin at wildblue.net
Thu Jun 7 15:41:50 UTC 2007

I don't know what to do next, describing all the things I've done in the 
last three days would fill a small book!

I have the DVD iso file on the hard drive on this computer along with 
the rescue CD iso file.

I made the rescue DC without a problem, it seems to work normally.

The install DVD has been an absolute horror.  I have tried everything I 
can think of and all the things suggested to me on this list to no 
avail.  I still have an error message "That directory could not be 
mounted from the server."

I have two DVD's my daughter made somehow on her Mac, one a .iso file, 
apparently she realized that was not what I wanted and there's a second 
disk with the images burnt to it.  I have tried various schemes to use 
them with an NFS install, no luck.  Always that same error message.

The DVD should boot the computer I believe?  It does not.  The rescue CD 
does.  As did the FC5 DVD I used about a year ago, the F7 DVD seems to 
be a dud.

I have tried booting with the F7 rescue disk and then inserting the F7 
DVD when it asks for the installation "CD," nothing happens, it just 
keeps asking for the "CD."

I'm 76 years old and have trouble seeing the computer screen and I'm 
beginning to suspect that I may not live long enough to see F7 installed 
here on either of the two computers I've tried it on.  I've installed 
every version of RH Linux since RH-5.2 though the Fedora releases and 
never had a problem like this.

Do these symptoms mean anything to anyone?  I can provide detail when 
asked for specifics ...

Bob Goodwin

More information about the fedora-list mailing list