Fedora 7 install hung [Was: Re: Fedora 7 CD iso files?]

Philip Walden pwaldenlinux at pacbell.net
Sun Jun 10 15:39:10 UTC 2007

Timothy Murphy wrote:
> Philip Walden wrote:
>> Restarted and this time I got several hours into the install to "5 of
>> 864 completed Installing glibc-common - 2.6-3.i386". Same thing, no disk
>> activity, the cursor would not track and the spinning wait cursor froze.
>> At this point I suspect my original FC6 is busted. Any suggestions
>> before I start with a complete, from scratch including disk reformat?
> Well, is FC-6 "busted" or not?
> I mean, will the system re-boot?
> My experience is that if an upgrade fails
> the system usually runs OK.
> I had at least 3 failures like this while upgrading an Athlon-64 machine,
> and it seems to run fine.
You are right, I was able to reboot on the original FC6 install. Sorry 
it was late and I just tried it today. I have never had a install 
problem before, so I had no idea what the result was going to be.

I guess I am being a gluten for punishment, I tried again. This time it 
stuck quickly at the "Checking dependencies" again.

I am not installing on a weird system, I think. It's a older i386 HP 
OB6000 laptop. I had no problems installing  FC4, and upgrading to FC5 
and FC6 on this system.

This is the first time I have had to try the http source install as this 
thing's DVD-ROM will not recognize my DVD+R or DVD-R disks. Could the 
http sourcing cause this problem? Should I just keep trying until I get 
it going? The previous run was about 4-5 hours into the install when it 

More information about the fedora-list mailing list