yum on FC6 broken

Todd Zullinger tmz at pobox.com
Mon Jun 11 14:03:49 UTC 2007

Karl Larsen wrote:
> I just tried to yum OpenOffice to FC6 and it will not do it. I used
> as root yum install OpenOffice and on FC4 it worked but on FC6 it
> doesn't. Is there a problem?

Not really.  OpenOffice is split into multiple rpms and they are all
named openoffice.org-*.  If you use yum search OpenOffice you'll find
them.  You can also get a list with yum list openoffice\*.  Or you can
use the graphical install tool[1] and just check Office/Productivity in
the Applications category.

[1] pirut, Applications->Add/Remove Software on the main menu.

Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
It is insufficient to protect ourselves with laws; we need to protect
ourselves with mathematics.
    -- Bruce Schneier

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 542 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20070611/a1d698be/attachment-0001.sig>

More information about the fedora-list mailing list