help with Fedora core 7 dial-up connection

Claude Jones claude_jones at
Tue Jun 12 08:43:22 UTC 2007

On Tuesday June 12 2007 3:49:36 am E. Robert Tisdale wrote:
> Claude Jones wrote:
> >
> > Did you install the Linux driver provided by USR for this device?
> Yes.
> It created a link from /dev/modem to /dev/ttyS3
> but, apparently, /dev/ttyS3 is *not* a serial device.
> When booting, the system tries to set /dev/ttyS3, /dev/ttyS0, /dev/ttyS1
> and /dev/ttyS2
> but fails.  None of these messages show up in /var/log/messages or
> /var/log/dmesg.
> setserial does not recognize any of these as serial devices.
> I don't think I have access to *any* of my serial ports.

I went through a couple of weeks of struggling to get my setup working at the 
time, and I wrote up a whole document on it, which I just spent some time 
searching for, but I couldn't find it, I'm sorry to say. I'll check my laptop 
tomorrow, maybe it's there. I eventually got it all working and was using it 
under dosemu, a MSDos emulator package under which I ran ProComm which I used 
to connect to a DEC Alpha running VMS. It worked OK, though I never could get 
zmodem to work right, and I eventually gave up on it. 

Claude Jones
Levit & James, Inc.
Leesburg, VA

More information about the fedora-list mailing list