Installing F7 on 64-bit Dual Opteron System w/Hardware Raid

RICHARD rab at
Wed Jun 13 14:29:45 UTC 2007

I tried installing F7 on a previously FC6 64-bit dual Opteron system with
hardware raid. The system has two 120gb ide drives (hda and hdd) and two
raid drives (250gb each) that are mirrored using a hardware controller.
This all worked fine under FC6. I tried to upgrade to F7 and this died
because of unfulfilled dependencies. So I decided to do a clean install
(all my data is backed up plus it's on the raid drive).

What is weird is that the ide drives show up as sdc and sdd (instead of
hda and hdd) and the 250gb mirrored raid drive shows up (sil something or
other). The install proceeded without problems. I was assuming that sdc
was the first ide drive and I tried to install F7 onto this drive. After
rebooting, I got a kernel panic - it couldn't find the drive to boot from
(if memory serves). I trying to do a new install of F7 (after installing
Mandriva just to see what happened with the hard drives - but could not
see the raid drive.

Any ideas on what went wrong and how to proceed?

Rick Bilonick
mailto:rab at

More information about the fedora-list mailing list