Firefox 2.0

Karl Larsen k5di at zianet.com
Thu Jun 14 20:47:17 UTC 2007


Aaron Konstam wrote:
> On Thu, 2007-06-14 at 12:56 -0600, Karl Larsen wrote:
>   
>>     I want to put the latest Firefox Browser on FC6 but a library fix I 
>> was told about is needed on FC6 as well. When I try to start Firefox I get:
>>
>> libstandc++.so.5 not found. Then someone said yum another libXXX and 
>> when I did so on F7 it allowed Firefox to run. Please tell me again what 
>> to yum. I will write it down.
>>
>>
>> Karl
>>     
> Look at:
>   
>> http://remi.collet.free.fr/index.php?2007/02/24/302-firefox-2002-1
>>     
>
>   
    Hi I got it running Just FINE in FC6. My latest loading of FC6 was 
MUCH better than the first because I think I have more of what is needed 
loaded. My earlier FC6 and before that F7 were slow and bad. But this 
FC6 on my Sony lap top I really like!

Karl



> --
> =======================================================================
> 1st graffitiist: QUESTION AUTHORITY! 2nd graffitiist: Why?
> =======================================================================
> Aaron Konstam telephone: (210) 656-0355 e-mail: akonstam at sbcglobal.net
>
>   




More information about the fedora-list mailing list