FC6 - Firefox - about:plugins causes lockup

Paul Erickson paule at sfu.ca
Sun Jun 17 05:49:01 UTC 2007

On one of my FC6 boxes, I was trying to install the plugins for Firefox, 
but when I entered "about:plugins" in the
address line, it locks up. I have tried removing it via yum, and then 
reinstalling it, but the problem persists. The
problem is consistent whether I am logged in as root, or as a user. I 
have tried to wipe out the whole Firefox
install and start again, but obviously something is still around that is 
causing the problem.

What am I missing?

Thanks in advance.

cheers, Paul - VA7NT - email: va7nt at telus.net

"Those who hear not the music, think the dancers mad."

“Tolerance becomes a crime when applied to evil.” - Thomas Mann

"That state which separates it's warriors from it's scholars will have it's thinking done by cowards and fighting done by fools" - Thucydides - The Pelopenisia 

"The Malice of the wicked is reinforced by the weakness of the virtuous." - Churchill

More information about the fedora-list mailing list