Totem on FC6

Karl Larsen k5di at
Tue Jun 19 12:21:08 UTC 2007

Simon Andrews wrote:
> Karl Larsen wrote:
>> Simon Andrews wrote:
>>> Karl Larsen wrote:
>>> If you're happy to run patent encumbered software then you can 
>>> configure the livna repository by installing the rpm at:
>>> ..and then run
>>> yum install totem-xine
>>> install a version of totem which can play DVDs.
>> Hi but one problem. When I try to yum install totem-xine it farts 
>> around and errors out saying the installed totem is in the way. So 
>> tried to rpm -e totem but libs are not removed because they are used 
>> for other software packages.
>> What now?
> Are you already using a modified totem from some other repository?  
> What is the output from yum when you try to run it?
> Simon.
    Hi Simon, I used "rpm -e --nodeps totem" and it did remove the 
current Totem. Then I yum install totem-xine and that worked it seems.

    But the new Totem works exactly like the old one. It will not play a 
DVD movie.


More information about the fedora-list mailing list