Volume Control use

David Boles dgboles at gmail.com
Fri Jun 22 23:16:42 UTC 2007

on 6/22/2007 3:50 PM, Matthew Saltzman wrote:
> On Fri, 2007-06-22 at 12:28 -0700, David Boles wrote:
>> on 6/22/2007 6:09 AM, Matthew Saltzman wrote:
>>> On Thu, 2007-06-21 at 20:46 -0700, David Boles wrote:
>>>> on 6/21/2007 7:23 PM, Tim wrote:
>>>>> On Thu, 2007-06-21 at 12:59 -0600, Karl Larsen wrote:
>>>>>>     If you have either F7 or F6 with all the updates you will have a 
>>>>>> Volume Control that is broken. When you click it up if your in the Alsa 
>>>>>> mixer mode you on the right side a Microphone listed on the Playback 
>>>>>> tab. This is wrong and if you look at the device below the Mike it shows 
>>>>>> a speaker!
>>>>>>     To use this bad system first turn up the Master and Master Mono to 
>>>>>> the top and set Mike to the top. Now click File and select the TriTech 
>>>>>> OSS Mixer. 
>>>>> Firstly, that "TriTech" bit only refers to your hardware.  People with
>>>>> different sound hardware will see something different.
>>>>> Second, make a damn bugzilla report.  We've all heard the same story
>>>>> from you several times, this week.  We know about it by now, you're not
>>>>> doing anything constructive about it.
>>>> Karl - Please read this and listen. I am not writing this to be mean or
>>>> insulting in any way.
>>>> I have had FC-3, FC-4, FC-5, FC6, and FC-7 all installed one after the
>>>> other. At the same time I have always had rawhide (the development branch
>>>> of Fedora) installed too.  And my mixers/volume controls have all worked
>>>> just fine.
>>>> So I really think that your problems are either your hardware or Pebkac.
>>>> Really. And if I had to bet I would bet on Pebkac.
>>> No, in this case (at least), Karl is really onto something.  After some
>>> update, my F7 GNOME volume control show only one tab, "Playback", and
>>> Mic shows up there instead of on the "Capture" tab where it used to.
>>> And I can't set the +20db boost for the mic or select which mic is live,
>>> either.
>>> Running alsamixer from the command line shows all three display options
>>> ("tbas") "Playback", "Capture", and "All", but all the mic controls
>>> appear on the playback tab--the "Capture" tab shows only a "Capture"
>>> device.  The Line device is labeled a Capture device, but its level only
>>> shows in the Playback tab.
>>> Consequently, I don't seem to be able to get the Skype test call to play
>>> back my test message at all.  I had it working in FC6 with some
>>> settings, but I can't duplicate them in the GNOME volume control and
>>> they don't seem to "take" in alsamixer.
>>> (FWIW, my ALSA mixer is for an Intel 82801DB-ICH4 and my OSS mixer is
>>> for an Analog Devices AD1981B.
>>> I had none of these issues with FC6.
>>> Karl, have you filed the damned bug yet?
>> What you guys are talking about has absolutely nothing to do with the
>> package named Gnome-Volume-Control.
>> >From the file description:
>> Summary : The GNOME Volume Manager
>> Description :
>> The GNOME Volume Manager monitors volume-related events and responds with
>> user-specified policy. The GNOME Volume Manager can automount hot-plugged
>> drives, automount inserted removable media, autorun programs,automatically
>> play audio CDs and video DVDs, and automatically import photos from a
>> digital camera. The GNOME Volume Manager does this entirely in user-space
>> and without polling.
>> Honest to $diety kids. GNOME Volume Manager does not have a darn thing to
>> do with any of this.
> I know that.  It's still a bug, and your claim that Karl is
> hallucinating is still incorrect.  And gnome-volume-manager is obviously
> not gnome-volume-control (though Karl still seems confused on that
> point).  There is no package called gnome-volume-control, but there is a
> program called gnome-volume-control and it's in the package gnome-media.
> And nothing in my message or the message I replied to made any reference
> whatsoever to gnome-volume-manager.

You are correct sir in all that you say. And as I have tried to explain to
Karl I don't have the problem that you two have. Never have had it. Works
today. I am checking and un-checking and moving the sliders as I type
this, well when I stop typing this, and the music that is playing starts
and stops and the volume rises and falls as I do.

The last real problem I have had with Linux was getting a 'Zip Drive' to
work. And that was a long, long time ago. Probably seven or eight years
ago. Maybe I'm just lucky? Or don't have any strange hardware?



-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 187 bytes
Desc: OpenPGP digital signature
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20070622/463fafb5/attachment-0001.sig>

More information about the fedora-list mailing list