Bind still not allowing local network

Ed Gurski ed at
Sat Jun 23 14:35:46 UTC 2007

On Sat, 2007-06-23 at 10:12 -0400, fedora-list-request at wrote:
> S
> Date: Sat, 23 Jun 2007 21:09:11 +0930
> From: Tim <ignored_mailbox at>
> Subject: Re: Bind still not allowing local network
> To: For users of Fedora <fedora-list at>
> Message-ID: <1182598752.31634.12.camel at localhost.localdomain>
> Content-Type: text/plain
> On Sat, 2007-06-23 at 12:31 +0100, Murray, WJ (Bill) wrote:
> > Hello there,
> >       I am still unable to run a DNS service from F7 for my home network.
> > Since my last post I have found the listen-on option, which  seems to allow bind/named
> > to respond to queries of the type:
> >     host XXXXX
> >    when issued from the server. But not when issued from somewhere else on the network.
> > I just get " connection timed out; no servers could be reached"
> >    Any clues PLEASE?
> >     Bill
Make sure that tcp and udp ports 53 are enabled on your firewall. This
will probably be your problem.

On the other hand, I'm sure you know that bind is chroot'ed in Fedora.
This the bind configuration files are not in /etc.

Ed Gurski <ed at>

More information about the fedora-list mailing list