Can't install VMWare Server on F7

Michael Semcheski mhsemcheski at
Thu Nov 1 20:21:10 UTC 2007

Hi Joe,

I had the exact same problem.  VMWare Server compiled on the 2.6.22
kernel, but not the 2.6.23.

I bailed and worked around.  You could try looking for the 'any-any'
patch for VMWare.  My understanding is that allows the vmware module
to be compiled against any kernel.  Its not a patch that VMWare
supports, though you can find the link to it in their forums.


On Nov 1, 2007 4:00 PM, Joe Tseng <joe_tseng at> wrote:
> I'm trying to install VMWS on an updated fresh install of F7 (kernel 2.6.23) using vmware-any-any-update114.tar.gz.  I was able to get this done on one machine but not another...  This is the msg I'm getting:
> gcc: error trying to exec 'cc1plus': execvp: No such file or directory
> make[2]: *** [/tmp/vmware-config0/vmmon-only/common/task.o] Error 1
> make[1]: *** [_module_/tmp/vmware-config0/vmmon-only] Error 2
> make[1]: Leaving directory `/usr/src/kernels/'
> make: *** [vmmon.ko] Error 2
> make: Leaving directory `/tmp/vmware-config0/vmmon-only'
> Unable to build the vmmon module.
> I tried uninstalling and reinstalling the VMWS RPM file and deleting all the crap the install leaves in /tmp, but nothing seems to help.  Any help would be appreciated.
>  - Joe
> _________________________________________________________________
> Boo!Scare away worms, viruses and so much more! Try Windows Live OneCare!
> --
> fedora-list mailing list
> fedora-list at
> To unsubscribe:

More information about the fedora-list mailing list