Canoscan N640P in FC6

Ric Moore wayward4now at
Tue Nov 6 22:18:35 UTC 2007

On Mon, 2007-11-05 at 13:51 +0000, Andy Green wrote:
> Somebody in the thread at some point said:
> > On Mon, 2007-11-05 at 13:36 +0000, Tom Horsley wrote:
> >> One thing I've noticed before with printer port devices is that there
> >> are several different ways you can configure the printer port in the
> >> system bios, and sometimes some configs work better than others.
> >>
> > 
> > Hi Tom, Thanks for responding. I've been to that link and have tried the
> > different bios settings. It simply didn't work. This is why I'm frustrated.
> Have you tried running your scanner software as root?

Sane will bitch about it every time you do that. Annoying as Hell.
Stallman's ghost is in there into perpetuity. ;) Ric

My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
Linux user# 44256 Sign up at:  <---down4now too

More information about the fedora-list mailing list