f8 won't install on inspiron 6000 laptop

bruce bedouglas at earthlink.net
Thu Nov 8 21:13:51 UTC 2007


out of curiousity... do you have the ability to do a network install of f8?

-----Original Message-----
From: fedora-list-bounces at redhat.com
[mailto:fedora-list-bounces at redhat.com]On Behalf Of Alexander Volovics
Sent: Thursday, November 08, 2007 12:52 PM
To: fedora-list at redhat.com
Subject: f8 won't install on inspiron 6000 laptop

An auspicious begin with fedora 8 :(

1) Tried installing f8 on i6000 using Fedora-8-i386-DVD.iso.
   Install gets no further than 'running /sbin/loader'
   Nothing further happens.

2) Tried installing f8 on i6000 using Fedora-8-Live-i686.iso.
   Everything seems to go allright, albeit a bit 'fast'.
   Strange popups of an empty '/boot' window underway and later
   of another window with blue icons (I didn't take note of
   what). No message that '/' was being formatted, only a
   message for '/boot'. Finished with message that everything
   was installed. No postinstall configuration (so no user)
   and cd was not ejected.

Very nice.

I checked the DVD and CD, both allright.
F8 test 3 was on the laptop and had installed with no problems!



fedora-list mailing list
fedora-list at redhat.com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

More information about the fedora-list mailing list