F8 - upgrading impossible

Karl Larsen k5di at zianet.com
Mon Nov 12 12:38:20 UTC 2007

Antonio wrote:
> 2007/11/10, Marcel Janssen <korgull at home.nl>:
>> Hi,
>> I wonder how F8 ever made it to a release.
>> I tried upgrading 3 systems and 3 fail to upgrade due to installer issues.
>> /sbin/loader issue (can be solved with some kernel options but it's needed on
>> all my systems which is a bit of strange default).
>> The worst though is a CPU usage of 100% at checking dependencies.
>> Is there any solution available for this ?
>> Reinstall is no solution to me, I'm looking for a way to upgrade via DVD.
>> regards,
>> Marcel
>> --
>> fedora-list mailing list
>> fedora-list at redhat.com
>> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Same here: when I am at 26% of dependency check system freezes. I had
> to re-install, but I have found some troubles (see other threads)
    Just to let you know, a clean install, not a upgrade was made of F8 
on this computer and it was perfect. So the problem you have must be due 
to your hardware which is of course different.


	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.

More information about the fedora-list mailing list