Authentication nightmare under Fedora 7

Daniel Qarras dqarras at
Mon Nov 12 22:31:02 UTC 2007

Tim, hi,

> I got into a terrible mess yesterday,
> when I ran authconfig.gtk on my desktop,
> checking the ldap checkbox.
> This was one step in the saga of configuring openldap -
> possibly the worst-documented program in the history of computing.
> This again seemed to be working, but whatever I tried
> I got an authentication error.
> Hence the disastrous idea of running authconfig,
> which made the desktop seize up, and fail to re-boot,
> hanging at "Starting system message bus".


this issue of system hanging on boot when no LDAP server is reachable
is IMNSHO the most embarrassing bug Fedora/RHEL has but despite the
fact that it was reported already in the beginning of 2006 it still
remains unfixed. With problems like this it's pretty hard to convince
people to dump Microsoft Active Directory in favor of a Linux based
solution when even a slight client/server communication break can
prevent systems to get on their feet.

See all the glorious details at:



Be a better pen pal. 
Text or chat with friends inside Yahoo! Mail. See how.

More information about the fedora-list mailing list