F8 sound problems

Amadeus W.M. amadeus84 at verizon.net
Tue Nov 13 00:05:25 UTC 2007

On Mon, 12 Nov 2007 12:45:09 +0000, Tom Horsley wrote:

> The most devastating F8 bug yet - I can't play my DVDs with 5.1 sound
> anymore.
> https://bugzilla.redhat.com/show_bug.cgi?id=376851
> Has someone tried to make alsa mixer settings less confusing and managed
> to throw the baby out with the bathwater or something?

I have a problem that may be related to yours. When I play any video with 
mplayer and I use / or * to change the volume I get this error message:

[AO_ALSA] Unable to find simple control 'PCM',0.

But I do have sound, which I can turn up or down with the gnome volume 
control. All this, with pulseaudio running. If pulseaudio is not running, 
I don't get any sound at all from mplayer. Haven't tried other programs.


echo "Hello world" | flite
flite: pcm_params.c:2351: sndrv_pcm_hw_params: Assertion `err >= 0' 

Probably related to above.

More information about the fedora-list mailing list