F8 Installation Issue - Second Try

alan alan at clueserver.org
Wed Nov 14 17:01:10 UTC 2007

On Wed, 14 Nov 2007, Srikanth Konjarla wrote:

> I am trying to install Fedora 8 (i386) onto a machine which is already
> running Fedora 7. The loader crashes after loading initial drivers and
> past the "Media check". Actually, after the media check installer throws 
> "loader received SIGSEGV!" and quits. I have tried the installer with noapic 
> and acpi=off options to no avail. I had no installation issues with Fedora 7. 
> Here is the smolt link for the laptop.
> http://smolt.fedoraproject.org/show_all?UUID=8abc1e5c-e0d4-4570-b527-0f07aca66cfc
> I have also tried booting with Fedora Live CD and Rescue CD but i get loader 
> crashes.

I had a similar problem with F7 last night.  It was bad ram.

Get a copy of Memtest86 and test your ram.  http://www/memtest86.com/ 
(Its free.)

Truth is stranger than fiction because fiction has to make sense.

More information about the fedora-list mailing list