fedora-list Digest, Vol 45, Issue 82

Greg Sieranski greg.sieranski at quoininc.com
Wed Nov 14 20:47:29 UTC 2007

McGuffey, David C. wrote:
> On 9 Nov 2007 15:56:16, Lamar Owen wrote:
>> On Friday 09 November 2007, Chris G wrote:
>>> On Fri, Nov 09, 2007 at 08:57:12AM -0500, McGuffey, David C. wrote:
>>>> 	The configuration of VMware Workstation 6.0.2 build-59824 for
>>>> 	Linux for this running kernel completed successfully.
>>>> Anyone know the "pedigree" and quality of this any-any script?
>> VMware 6.0.x doesn't need the any-any patch to build on Fedora 7.  I'm
>> running
>> Workstation 6.0.1 now with the 2.6.23 updated F7 kernel, and nothing
>> special
>> had to be done to make it build once the kernel devel package was
>> installed.
>> --
>> Lamar Owen
> That is good news.  I'm going to build an F8 box in a week or so, and I
> try it without the any-any patch.
> Dave McGuffey
> Principal Information System Security Engineer // NSA-IEM, NSA-IAM
> SAIC, IISBU, Columbia, MD
I am running Fedora 8( with VMWare workstation 
6.0.2(build-59824) on a T60p.

I found that Vmware would start up fine but if I tried to open an image 
file I would recieve:

(vmware-tray:15135): Gtk-WARNING **: GModule initialization check 
failed: Gtk+ version too old (micro mismatch)
/usr/lib/vmware/bin/vmware: symbol lookup error:
/usr/lib64/gtk-2.0/2.10.0/filesystems/libgnome-vfs.so: undefined
symbol: g_get_user_special_dir

The work around was to set VMWARE_USE_SHIPPED_GTK=no. This allowed me to 
open up images I had previously created. Now when I tried to start up 
the images I would get the "Version mismatch with vmmon module: 
expecting 167.0, got 161.0". So I tried reinstalling vmware and not 
running the any-any-update114 patch. Now, I do not get the version 
mismatch error but my system just locks up and I have to hold down the 
power button to reboot.

I tried downgrading to VMWare Workstation 6.0.0 and applying the 
any-any-update114 but my system still locks up.

More information about the fedora-list mailing list