Knute Johnson knute at
Fri Nov 16 01:52:19 UTC 2007

>Knute Johnson wrote:
>> Can anybody point me to a current tutorial to get a samba share 
>> running on F8?  I've been playing with it for two days and I still 
>> don't have it working.
>> Thanks,
>Did you try
>What kind of a problem are you having?

Well first off, I kept getting selinux messages when I created a 
shared directory.  I solved that with help from the selinux list.

What I want to do is set up a simple public share just like a 
Winblows machine.  No matter how I set the conf file up I get either 
nothing or a dialog that says;

The Folder Contents could not be displayed.  "Public" could be found. 
 Perhaps is has recently been deleted.

It hasn't of course.  I'm still not clear what selinux context the 
shared directory should have.  I've tried samba_share_t and 
public_content_rw_t.  Neither work but I think the problem is 
upstream of selinux now.  I just don't know where.

I'm not clear what actually is shared if you share user home 
directories.  I don't want access to the whole thing just one 

This used to be really easy on FC4,5 & 6.  I never got it to work on 

So what I'm looking for is a really complete set of directions with 
none of the steps left out.  Every thing I've found so far is for 
either selinux or samba and so much of it is out of date already.  F7 
and F8 have completely different set of selinux procedures than what 
I'm finding on the search engines.


Knute Johnson
Molon Labe...

More information about the fedora-list mailing list