Sun's JRE is broken on Fedora 8

Christopher A. Williams fedoralists at
Sun Nov 18 12:32:19 UTC 2007

On Sun, 2007-11-18 at 11:10 +0100, Milos Jakubicek wrote:
> > That shouldn't surprise anyone who actually tried it -- I'm just 
> > surprised that I don't remember anyone mention this yet. 
> Look at this for a workaround if you need Sun's Java:
> It is also mentioned on:

Unfortunately, none of this has helped me work around the problem with
Lotus Notes 8.0. AS mentioned in the bugzilla comments, it is another
retail package that includes its own JVM. I can't seem to find how it's
packed to try and apply the sed patch to it.

I'm having to run Notes for Windows in a VM for now because I need the
application for work. Anyone else had any luck with this part? I've
tried about a bazillion different things suggested here and elsewhere
and have had absolutely no luck at all...



In theory there is no difference between theory and practice.
In practice there is.

--Yogi Berra

More information about the fedora-list mailing list