Audacity 1.3.4-beta for testers

stan goedigi89__e at
Wed Nov 21 15:45:36 UTC 2007

Michael Schwendt wrote:
> On 20/11/2007, stan <goedigi89__e at> wrote:
>> I then installed using rpm -Uvh audacity-1.3.4-0.2.beta.fc7.i386.rpm
>> and rpm -Uvh audacity-debuginfo-1.3.4-0.2.beta.fc7.i386.rpm
>> They both installed
>> ]$ rpm -qa | grep -i audacity
>> audacity-debuginfo-1.3.4-0.2.beta.fc7
>> audacity-1.3.4-0.2.beta.fc7
>> Unfortunately, they still had the problem.  I couldn't play ogg, wav or
>> mp3 files.
> "Couldn't play" or "couldn't load"? For mp3 decoding you would need to
> build "--with mp3" as you need libmad-devel which is not included with
> Fedora. Loading ogg and wav works here.
They loaded, but wouldn't play.  The same error I get when running the 
versions from  The dialog comes up saying to check the sound 
card and rate.
I ran the rpmbuild --rebuild command on the src.rpm I downloaded.  I 
made no changes.
It is possible it found an mp3 library of some sort and included it 
without my intervention.
>> Incidentally, even though the packages for audacity say 1.3.2, they are
>> actually
>> 1.3.4-beta.
>> # yum list all | grep -i audacity
>> audacity.i386                            1.3.4-0.2.beta.fc7
>> installed
>> audacity-debuginfo.i386                  1.3.4-0.2.beta.fc7
>> installed
>> audacity.i386                            1.3.2-14.fc7
>> fedora
>> audacity-debuginfo.i386                  1.3.2-14.fc7
>> fedora-debuginfo
>> audacity-nonfree.i386                    1.3.2-0.6.beta.lvn7    livna
> No, the list is correct. Notice the right column (which you get when
> you run that command) where it says "installed". Where it says
> "fedora" or "livna", it refers to an uninstalled pkg in the
> repository.
No, that isn't true.  I actually installed them and checked the help, 
about for them.
They are 1.3.4-beta.  And they don't work just like the downloads from

More information about the fedora-list mailing list