[FC8] Samba client can't find network

Mikkel L. Ellertson mikkel at infinity-ltd.com
Thu Nov 22 15:12:23 UTC 2007

Deepak Shrestha wrote:
> Hi,
> Just installed the fresh FC8 with samba.
>>From Samba GUI configuration, joined the workgroup.
> smbd is running and nothing has been shared.
> SELinux is set to enforced by default
> I am trying to access the windows share from this machine but can't
> find my workgroup from Gnome network broswer.
> Tried command line:
> $ findsmb        only shows my machine localhost
> Tried connecting directly to the windows share:
> $smbclient //server/share
> but it gives me
> Connection to <server> failed (Error NT_STATUS_BAD_NETWORK_NAME)
> how can I connect to the folders which is shared from windows machines?
> Thanks
Dumb question - are you running a firewall? If so, did you open a
hole for Samba? (There is probably a checkbox for it.)


  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: OpenPGP digital signature
URL: <http://listman.redhat.com/archives/fedora-list/attachments/20071122/50e9fb61/attachment-0001.sig>

More information about the fedora-list mailing list